Periodic Jobs not being scheduled after the outage.
Incident Report for Scrapinghub
Resolved
This incident has been fully resolved.
Posted 5 months ago. Dec 14, 2018 - 13:24 UTC
Monitoring
We've resolved the issue but it's still under monitoring.
Posted 5 months ago. Dec 14, 2018 - 11:30 UTC
Identified
No jobs are being scheduled after the Scrapinghub Outage issue. We are currently investigating and working to resolve this issue ASAP.

We sincerely apologize for the inconvenience caused due to this issue.
Posted 5 months ago. Dec 14, 2018 - 08:13 UTC
This incident affected: Periodic job scheduling.