Scrapy Cloud degraded performance
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 13, 2018 - 19:32 UTC
Monitoring
We've switched to our backup cluster temporarily
Posted 9 months ago. Nov 13, 2018 - 13:50 UTC
Investigating
We are currently investigating some issues with our storage api.
Posted 9 months ago. Nov 13, 2018 - 12:16 UTC
This incident affected: Web Dashboard and Job execution & data storage.