Partial outage of Storage API
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 18:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2020 - 15:00 UTC
Investigating
We are facing a partial outage of Storage API for job list endpoint. Due to which APIs related to job listing and web dashboard are affected. We are currently investigating this issue.
Posted Jul 08, 2020 - 09:11 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).