Crawlera Requests data is currently inaccurate
Incident Report for Zyte
Resolved
The data discrepancy issue has been resolved. The current data on Crawlera Requests is accurate now.

Sorry for the inconvenience caused due to the issue.
Posted Apr 10, 2020 - 11:14 UTC
Monitoring
We have resolved the data discrepancy issue at approximately 11:30 UTC on April 9th 2020. The current data on Crawlera Requests is accurate. We are working on addressing the inaccuracy in the historical data between April 6th 2020 13:40 UTC and April 9th 2020 11:30 UTC. We are ensuring that this will not affect your billing or account suspensions.
Posted Apr 09, 2020 - 14:06 UTC
Investigating
We are currently experiencing a data discrepancy issue that’s causing the number of Crawlera requests to be reported higher than the actual usage. This issue started on April 6th 2020 at approximately 13:40 UTC. We are working on resolving this issue. After the issue is resolved, we will make sure there is no impact to the billing and suspensions.
Posted Apr 08, 2020 - 10:05 UTC
This incident affected: Web Dashboard and Smart Proxy Manager (Smart Proxy Manager, Smart Proxy Manager - Residential).