Scrapinghub Dashboard is down
Incident Report for Zyte
Resolved
Scrapinghub services were down due to temporary network problem in our host provider. Now all the services are up and running.

Sincere aplogies for the inconvenience caused due to this issue.
Posted Dec 14, 2018 - 05:40 UTC
Investigating
We are currently experiencing issues due to which Scrapinghub Dashboard is down. We are currently investigating the issue and post an update soon.
Sorry for the Inconvenience caused due to this issue.
Posted Dec 14, 2018 - 04:47 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).