Unavailability of Crawlera statistics data since April 27th 11:00 UTC.
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 21:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2020 - 05:01 UTC
Identified
The Crawlera statistics data is not available since April 27th 11:00 UTC. This affects the Usage graph and Crawlera stats API.

We have identified the root cause and working actively to fix it.
Posted Apr 29, 2020 - 05:00 UTC
This incident affected: Web Dashboard and Crawlera.