Crawlera service unavailable
Incident Report for Zyte
Resolved
Crawlera is fully operational. We have identified the root of the issue and have taken steps to prevent recurrence of this type of issue.
Posted Nov 20, 2017 - 15:53 UTC
Monitoring
Crawlera was down on November 18th between 16:00 - 17:30 UTC and on November 19th between 17:30 - 21:00 UTC due to server issues, which have been resolved. We will be monitoring the service.
Posted Nov 19, 2017 - 23:53 UTC
Update
Crawlera services have resumed but we're still investigating the issue.
Posted Nov 19, 2017 - 22:00 UTC
Investigating
We are currently experiencing downtime with our Crawlera service, some users might experience a 429 code. We are actively working on restoring the service. We will update here as soon as the issue is resolved.
Posted Nov 19, 2017 - 20:44 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).