Degraded performance of backend storage service
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Nov 01, 2020 - 12:20 UTC
Investigating
We are currently investigating issues with our storage service. When loading the dashboard you might encounter the error loading your job lists: "An error occurred while loading jobs. Try refreshing the page".
Posted Nov 01, 2020 - 11:54 UTC
This incident affected: Web Dashboard and Job execution & data storage.