Checkout unavailable
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 12:02 UTC
Investigating
We are currently investigating an issue with the billing portal, checkout in the meantime is not available.
Posted Sep 20, 2019 - 11:22 UTC
This incident affected: Web Dashboard, Crawlera, and AutoExtract.