Dashboard and Scheduling degraded performance
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 17:18 UTC
Update
Service normalized around 15:17 UTC. We are continuing to monitor the service for any further issues.
Posted Sep 16, 2019 - 16:34 UTC
Monitoring
We are experiencing issues with the message queue used to serve our Dashboard starting around 13:00 UTC. Please bear with us as we are debugging and restoring the service.
Posted Sep 16, 2019 - 16:32 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Periodic Job Scheduling).