Crawlera Outage
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 23, 2018 - 01:35 UTC
Monitoring
We found the issue and will monitor the fix for the time being.
Posted 7 months ago. Oct 23, 2018 - 01:00 UTC
Investigating
We are currently investigating some issues regarding our Crawlera service.
Posted 7 months ago. Oct 23, 2018 - 00:08 UTC
This incident affected: Crawlera.