Project Deployment Issue
Incident Report for Scrapinghub
Resolved
From 16:10 till 18:40 UTC we were experiencing issues on the underlying infrastructure of the project deployment service, which resulted in failing deploys for some Scrapy Cloud users. The service has now been fully restored.
Posted 3 months ago. Mar 05, 2019 - 20:15 UTC
Monitoring
We have fixed the issue and currently monitoring the situation.
Posted 3 months ago. Mar 05, 2019 - 19:11 UTC
Investigating
We're investigating an issue with deployment of projects.
Posted 3 months ago. Mar 05, 2019 - 18:22 UTC
This incident affected: Project Deployment.