Scrapinghub dashboard and job scheduling unavailable
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 19:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 18:25 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 17:54 UTC
This incident affected: Web Dashboard and Periodic job scheduling.