AutoExtract is down
Incident Report for Scrapinghub
Resolved
This has been resolved since 07:28:17 AM UTC
Posted Mar 23, 2020 - 07:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2020 - 07:35 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 07:33 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2020 - 05:00 UTC
This incident affected: AutoExtract.