Scrapy Cloud Degraded Performance
Incident Report for Zyte
Resolved
Issue is fixed, this incident has been resolved.
Posted Sep 05, 2019 - 10:58 UTC
Investigating
We're currently investigating hardware issue in the storage cluster, and there is some performance degrade when we are replacing it. Apologies for the inconvenience caused.
Posted Sep 05, 2019 - 10:12 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Project Deployment, Scrapy Cloud - Periodic Job Scheduling).