Service Outage for AutoExtract
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 04:20 UTC
Identified
The issue has been identified, it is with an external cloud service that we depend upon.
Posted Jan 22, 2021 - 01:08 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2021 - 22:52 UTC
Investigating
Our Infrastructure Team has detected errors in processing events from the platform, which is causing Service Unavailability for AutoExtract users.
Posted Jan 21, 2021 - 22:51 UTC
This incident affected: Zyte Data Extraction.