Crawlera Provisioning Outage
Incident Report for Zyte
Resolved
The issue has been resolved, the cause was due to the overloading of cluster
Posted Jul 15, 2019 - 10:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2019 - 10:44 UTC
Identified
The issue has been identified and fix implemented, now the processing of accumulated queue is in progress
Posted Jul 15, 2019 - 10:32 UTC
Investigating
We are currently investigation the issue
Posted Jul 15, 2019 - 07:53 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).