Incorrect data showing on Crawlera Statistics.
Incident Report for Zyte
Resolved
The data discrepancy issue with Crawlera Statistics has been resolved. Due to this issue, we had temporarily disabled automatic suspensions for Crawlera users that usually kicks in when they go over their allocated monthly usage. Now that the data issue has been solved, we will be re-enabling automatic suspensions in 48 hours. Please check your Crawlera usage in Scrapinghub Dashboard to ensure you are not close to going over your plan limits. If you are close to going over the limits for the current billing period, please change your Crawlera plan to suit your needs in order to prevent automatic suspension.
Posted Nov 07, 2019 - 22:10 UTC
Update
October and September data for Crawlera is now clean and complete.
Definitive solution ETA is November 15th. Until such deadline small gaps or data duplication might occur. We are constantly monitoring the systems and quickly intervening if required.
Posted Nov 04, 2019 - 14:24 UTC
Update
We're in the process of restoring data:
- October (up to October 17) data will be restored by end of this week
- September data will be fixed by end of next week

Note: If your subscription started on (or after) October 17 your stats should be working normally.
Posted Oct 22, 2019 - 11:38 UTC
Update
New data ingestion issues addressed on root cause and recurrence not expected going forward.
Due to information gaps on Dashboard and Stats API, information was reloaded and gives the impression of higher usage for short past periods.
It will not impact billing and customers will pay only for real use.
ETA to correct the usage on Dashboard and Stats API is 21/10/2019 end of the business day.
Posted Oct 17, 2019 - 11:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2019 - 11:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2019 - 06:53 UTC
Update
Data loading issues are fixed and Crawlera Stats are accurate from now on. We’re working on restoring historical data to September at the moment and will provide another update as soon as we have more information.
Posted Oct 10, 2019 - 13:24 UTC
Identified
We're currently working in an issue on Crawlera Statistics data.
This affects data seen in the Dashboard and Crawlera Stats API. You might see a few gaps in the data but the systems are operating normally.
No data has been lost and we're working at the moment to restore all the data to the system.
Posted Oct 09, 2019 - 14:24 UTC
This incident affected: Web Dashboard and Smart Proxy Manager (Smart Proxy Manager).