Scrapinghub Dashboard Issues.
Incident Report for Zyte
Resolved
The issue was due to some Server failures and has been resolved. Dashboard/Periodic Jobs scheduling is up and running.

Sorry for the inconvenience caused due to the issue.
Posted Jan 20, 2019 - 16:06 UTC
Monitoring
We have fixed the issue and currently monitoring the situation.
Posted Jan 20, 2019 - 11:25 UTC
Update
We are continuing to investigate this issue.
Posted Jan 20, 2019 - 10:16 UTC
Investigating
We are currently experiencing issues due to which Scrapinghub Dashboard is down. We are currently investigating the issue and post an update soon.
Sorry for the Inconvenience caused due to this issue.
Posted Jan 20, 2019 - 06:06 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).