Service Degradation of Web dashboard
Incident Report for Scrapinghub
Resolved
This incident has been resolved and Dashboard's performance is back to normal.
Posted Nov 19, 2020 - 16:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 14:02 UTC
Investigating
We are currently investigating an issue that is causing the dashboard to perform slower and performance degradation at the moment.
Posted Nov 19, 2020 - 12:53 UTC
This incident affected: Web Dashboard.