Dashboard and periodic jobs are currently unavailable
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 20, 2018 - 02:04 UTC
Monitoring
We have mitigated the issue. Dashboard and periodic jobs scheduling are operational. We are continuing to monitor to ensure these services are stable.
Posted 11 months ago. Sep 19, 2018 - 20:45 UTC
Investigating
We are currently experiencing issues with the availability of Dashboard and periodic job scheduling.
Posted 11 months ago. Sep 19, 2018 - 20:20 UTC
This incident affected: Web Dashboard and Periodic job scheduling.