Service Outage for AutoExtract
Incident Report for Zyte
Resolved
We identified the root cause of the issue, and patched it. All systems back to normal.
Posted Nov 04, 2020 - 16:47 UTC
Investigating
We have identified a series of errors causing service outage for AutoExtract. We're currently investigating the matter.
Posted Nov 04, 2020 - 15:12 UTC
This incident affected: Zyte Data Extraction.