Scrapinghub Dashboard is down.
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 26, 2018 - 17:18 UTC
Update
We had experienced the issue again and Scrapinghub Dashboard was down from 8:48 - 9:16 UTC. Now it is up and we are monitoring the situation.
Posted about 1 year ago. Jul 26, 2018 - 09:29 UTC
Monitoring
We have implemented a fix to resolve the issue with data storage and we are monitoring the results.
Sorry for the Inconvenience caused due to this issue.
Posted about 1 year ago. Jul 26, 2018 - 08:36 UTC
Identified
We have identified the issue and working to fix it.
Posted about 1 year ago. Jul 26, 2018 - 06:48 UTC
Investigating
Scrapinghub dashboard and Portia is currently inaccessible.The team is investigating the issue.
Posted about 1 year ago. Jul 26, 2018 - 05:26 UTC
This incident affected: Web Dashboard, Job execution & data storage, and Portia.