Crawlera accounts stuck in provisioning
Incident Report for Scrapinghub
Resolved
All accounts stuck in provisioning should now be ready to use.
Posted 8 months ago. Sep 17, 2018 - 08:40 UTC
Investigating
Some accounts might experience delays when signing up or creating Crawlera accounts. We're currently investigating the issue.
Posted 8 months ago. Sep 15, 2018 - 17:11 UTC
This incident affected: Web Dashboard and Crawlera.