Scrapinghub dashboard and Job scheduling is unavailable
Incident Report for Zyte
Resolved
Scrapinghub Dashboard and Job Scheduling were impacted due to issues at our host provider side. This has been resolved and everything is working fine.

We sincerely apologize for the inconvenience caused.
Posted Dec 19, 2018 - 12:07 UTC
Monitoring
Scrapinghub dashboard and job scheduling are affected due to network issues. Our team has identified the cause and currently monitoring the issue.

We sincerely apologize for the inconvenience caused.
Posted Dec 19, 2018 - 09:10 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).