All Systems Operational
Web Dashboard Operational
90 days ago
100.0 % uptime
Today
Zyte API ? Operational
90 days ago
100.0 % uptime
Today
Zyte API ? Operational
90 days ago
100.0 % uptime
Today
Smart Proxy Manager Operational
90 days ago
100.0 % uptime
Today
Smart Proxy Manager ? Operational
90 days ago
100.0 % uptime
Today
Smart Proxy Manager - Residential ? Operational
90 days ago
100.0 % uptime
Today
Smart Proxy Manager - Fetch ? Operational
90 days ago
100.0 % uptime
Today
Scrapy Cloud Operational
90 days ago
100.0 % uptime
Today
Scrapy Cloud - Job Execution and Storage Operational
90 days ago
100.0 % uptime
Today
Scrapy Cloud - Project Deployment ? Operational
90 days ago
100.0 % uptime
Today
Scrapy Cloud - Periodic Job Scheduling ? Operational
90 days ago
100.0 % uptime
Today
Zyte Data Extraction ? Operational
90 days ago
100.0 % uptime
Today
Support Center Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Zyte Data Extraction average extraction time
Fetching
Past Incidents
Mar 28, 2024
Resolved - This incident has been resolved.
Mar 28, 08:20 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 27, 10:12 UTC
Update - We are continuing to investigate this issue.
Mar 27, 09:42 UTC
Investigating - We are experiencing project deployment issue that affects both shub and github deployments. We are working on resolving this issue.
Mar 27, 09:42 UTC
Mar 27, 2024
Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Resolved - One of our tasks' managers was not running fine which seems to have been caused by a networking issue from one of our providers.
Mar 20, 14:00 UTC
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.