Degradation of service on AutoExtract
Incident Report for Zyte
Resolved
We have been monitoring this excessively and believe the issue is resolved. Thank you for your patience
Posted Jul 24, 2020 - 15:35 UTC
Update
We have confirmed the network connectivity issues cause an unrecoverable issue for a library we are using, we have applied a patch and will continue to monitor.
Posted Jul 15, 2020 - 15:06 UTC
Monitoring
We believe the root cause is network connectivity issues. The issue has not reoccurred in over 24 hours. We are continuing to monitor the issue closely.
Posted Jul 14, 2020 - 08:28 UTC
Investigating
We are seeing an increased amount of time outs on our AutoExtract service. The issue is under investigation.
Posted Jul 11, 2020 - 17:00 UTC
This incident affected: Zyte Data Extraction.