Job data in dashboard unavailable
Incident Report for Scrapinghub
Resolved
The incident has been resolved. The root cause was database cluster overload due to several internal operations clashing at around 12:00 UTC.
Posted 11 days ago. Aug 13, 2019 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Aug 13, 2019 - 14:42 UTC
Update
Job execution and project deployment are also affected
Posted 12 days ago. Aug 13, 2019 - 13:43 UTC
Investigating
We are currently investigating an issue in the dashboard were the jobs are not loading.
You'll see the message "An error occurred while loading jobs. Try refreshing the page".
Posted 12 days ago. Aug 13, 2019 - 13:35 UTC
This incident affected: Web Dashboard, Job execution & data storage, and Project Deployment.