Periodic Job Scheduling and Execution Issues.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 17:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2020 - 17:07 UTC
Monitoring
We identified issue on our cache infrastructure that lead to higher response times and pressure on mysql cluster
Posted Apr 06, 2020 - 15:44 UTC
Investigating
We are currently facing issue where Periodic Jobs are scheduled but not picked for execution. We are currently investigating the issue.
Sorry for the Inconvenience caused due to the issue. We will keep you posted with the updates on this issue.
Posted Apr 06, 2020 - 11:13 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).