Scrapy Cloud services unavailable
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 15:52 UTC
Monitoring
Between 9:38 and 10:20 UTC our dashboard and Scrapy Cloud services were inaccessible due to a network fault in one of the uplinks our datacenter provider uses. The traffic has been routed through through other providers to restore the service.
Posted Dec 03, 2019 - 10:59 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).