Issues with Loading Scrapinghub Dashboard.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 15:01 UTC
Monitoring
We had experienced issues with Scrapinghub Dashboard, Job scheduling due to temporary network issues at provider end. This has been resolved and we are currently Monitoring the results.

Sorry for the inconvenience caused due to this issue.
Posted Jan 22, 2020 - 10:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2020 - 09:16 UTC
Investigating
We are currently investigating this issue.
Posted Jan 22, 2020 - 07:06 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Project Deployment, Scrapy Cloud - Periodic Job Scheduling).