Project deployment through Github
Incident Report for Scrapinghub
Resolved
A recent change caused the connection to the database to timeout before the deploy could be successfully completed. We have released a fix.
Posted 5 months ago. Mar 21, 2019 - 08:50 UTC
Investigating
We are currently seeing issues with project deployment through Github. We are actively working to resolve this issue.
Posted 5 months ago. Mar 21, 2019 - 04:42 UTC
This incident affected: Project Deployment.