Delay in new account provisioning
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 13:54 UTC
Identified
We are currently experiencing some delays for new account provisioning for our products.
Posted Sep 14, 2020 - 13:23 UTC
This incident affected: Crawlera.