Service Degradation of Web dashboard
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 21:02 UTC
Identified
We are consuming the backlog of events and tasks.
Posted Nov 13, 2020 - 16:27 UTC
Investigating
We are now investigating long queues of tasks related to the dashboard. This includes (but not limited to): Crawlera provisioning, upgrades, quota resets, etc
Posted Nov 13, 2020 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2020 - 13:49 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2020 - 12:32 UTC
Investigating
We are currently investigating an issue that is causing the dashboard to perform slower
Posted Nov 13, 2020 - 11:37 UTC
This incident affected: Web Dashboard.