Scraping dashboard experiencing issues
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 27, 2019 - 14:06 UTC
Monitoring
The issue has been solved and we're currently monitoring. The incident started at 11:38 UTC and recovered at 12:25 UTC
Posted 4 months ago. Jan 27, 2019 - 12:48 UTC
Investigating
Scrapinghub web dashboard is currently experiencing issues. We're investigating the issue.
Posted 4 months ago. Jan 27, 2019 - 12:26 UTC
This incident affected: Web Dashboard.