Connectivity Issues with Crawlera and Autoextract
Incident Report for Zyte
Resolved
This issue has been fully resolved. We experienced a partial outage from 14:15-16:20 UTC due to a routing issue with a major internet backbone provider. Some customers may have experienced complete outage depending on the network path to reach our service.
Posted Oct 21, 2020 - 16:55 UTC
Monitoring
The connectivity issue has been resolved. The underlying root cause was a routing issue with a major backbone provider. We are closely monitoring the traffic.
Posted Oct 21, 2020 - 16:37 UTC
Identified
Our infrastructure team has confirmed connectivity issues with one of our datacenters, and we're working closely to our Providers to reinstate the network as soon as possible.
Posted Oct 21, 2020 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 15:39 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 15:30 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 14:46 UTC
Investigating
We received reports of server connectivity issues affecting both Crawlera and AutoExtract services. We're currently investigating the matter.
Posted Oct 21, 2020 - 14:39 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager, Smart Proxy Manager - Residential) and Zyte Data Extraction.