AutoExtract outage
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 14:59 UTC
Monitoring
AutoExtract service was unavailable between 19:03 and 20:07 UTC due to an issue with one of our providers. We've recovered from the incident, but monitoring continues to ensure stability.
Posted Feb 07, 2020 - 20:54 UTC
This incident affected: AutoExtract.