Job data unavailable in dashboard and storage API
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 10:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2020 - 10:22 UTC
Monitoring
The system is recovering and we're monitoring it closely.
Posted Oct 30, 2020 - 09:50 UTC
Identified
We've identified a networking issue caused by a fiber link. We've removed that fiber link for now and is now recovering the system.
Posted Oct 30, 2020 - 09:39 UTC
Investigating
We are currently investigating issues with our storage service. When loading the dashboard you might encounter the error loading your job lists: "An error occurred while loading jobs. Try refreshing the page".
Posted Oct 30, 2020 - 09:07 UTC
This incident affected: Web Dashboard and Job execution & data storage.