Scrapinghub Dashboard, Scrapy Cloud are unavailable
Incident Report for Scrapinghub
Resolved
This issue has been resolved and all systems are fully operational. A fault on the router with our provider caused this network disruption, and this has been fully fixed.
Posted 12 months ago. Aug 31, 2018 - 16:17 UTC
Update
One component is still affected, we're working on releasing a fix for it.
Posted 12 months ago. Aug 31, 2018 - 14:13 UTC
Update
We are continuing to monitor for any further issues.
Posted 12 months ago. Aug 31, 2018 - 14:01 UTC
Update
We are continuing to monitor for any further issues.
Posted 12 months ago. Aug 31, 2018 - 13:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Aug 31, 2018 - 13:31 UTC
Update
Portia and Splash instances may also be affected.
Posted 12 months ago. Aug 31, 2018 - 13:03 UTC
Update
We are continuing to investigate this issue.
Posted 12 months ago. Aug 31, 2018 - 13:00 UTC
Investigating
We're currently experiencing an intermittent outage for Scrapinghub Dashboard and Scrapy Cloud. We are actively working on resolving this issue.
Posted 12 months ago. Aug 31, 2018 - 13:00 UTC
This incident affected: Web Dashboard, Job execution & data storage, Periodic job scheduling, and Portia.