Crawlera Service issues
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 15:08 UTC
Monitoring
We've released a fix for the error, we're monitoring the logs.
Posted Jul 22, 2019 - 12:38 UTC
Update
A point of clarification with regards to our previous update: Crawlera Enterprise remains fully operational, no Enterprise customers are affected by this issue.
Posted Jul 19, 2019 - 20:22 UTC
Identified
We have identified the underlying root cause of the issue and prepared a fix which will be deployed on Monday. Thank you for your patience and understanding.
Posted Jul 19, 2019 - 18:46 UTC
Investigating
We are currently investigating Crawlera service issues and experiencing troubles. Users might experience rise in concurrent requests or timeout.

We're working on to resolve this ASAP. We apologize for the inconvenience.
Posted Jul 19, 2019 - 14:00 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).