Job data in dashboard unavailable
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Feb 23, 2020 - 07:54 UTC
Monitoring
We are currently monitoring an issue in the dashboard were the jobs were not loading.
You might have seen the message "An error occurred while loading jobs. Try refreshing the page" when viewing your job dashboard. The issue started around 17:30 UTC and we released a fix around 21:20 UTC.
Posted Feb 22, 2020 - 21:35 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).