Platform Services unusable
Incident Report for Zyte
Resolved
Al systems operational
Posted Sep 30, 2019 - 23:20 UTC
Update
All services are operational. We're now monitoring to make sure the platform is stable.
Posted Sep 30, 2019 - 22:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2019 - 22:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2019 - 22:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2019 - 20:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2019 - 19:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2019 - 19:57 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2019 - 17:46 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2019 - 16:12 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2019 - 16:09 UTC
Monitoring
Services are now operational, we are currently monitoring the incident.
Posted Sep 30, 2019 - 15:41 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2019 - 15:36 UTC
Investigating
We are currently investigating unavailability of the dashboard.
Posted Sep 30, 2019 - 15:32 UTC
This incident affected: Web Dashboard, Smart Proxy Manager (Smart Proxy Manager), and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Project Deployment, Scrapy Cloud - Periodic Job Scheduling).