Scrapinghub dashboard unavailable
Incident Report for Zyte
Resolved
Early this morning 6:45 UTC we had an issue with one of our MySQL nodes. After taking a few hours it synced back up, but the node that acted as the source for the sync slipped away from that cluster.

This has been addressed and the the cluster now is back to normal.
Posted Jul 08, 2019 - 18:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2019 - 18:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2019 - 17:42 UTC
Investigating
We are currently investigating issues with the dashboard not loading
Posted Jul 08, 2019 - 17:36 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Periodic Job Scheduling).