Delay in account provisioning
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 14:41 UTC
Monitoring
A fix has been implemented and all accounts stuck in provisioning state have now been fully provisioned and are ready to use.
Posted Oct 19, 2020 - 13:26 UTC
Update
Provisioning AutoExtract accounts and Scrapy Cloud units are also affected.
Posted Oct 19, 2020 - 11:48 UTC
Investigating
We are currently experiencing an extended delay in provisioning Crawlera accounts and Splash instances. We are currently investigating this issue, services are operational.
Posted Oct 19, 2020 - 11:31 UTC
This incident affected: Web Dashboard, Zyte Data Extraction and Smart Proxy Manager (Smart Proxy Manager).