Issue with Job Scheduling
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Nov 20, 2017 - 15:49 UTC
Monitoring
The Job Scheduling Issue has been resolved and we are currently monitoring the service.
Posted Nov 20, 2017 - 07:42 UTC
Investigating
We are currently have issues with Job scheduling: The jobs are getting stuck in Queue. We are actively working on resolving the issue. We will update the status page as soon as Issue is resolved.

Sorry for the inconvenience caused.
Posted Nov 20, 2017 - 07:19 UTC