Web Dashboard unaccessible
Incident Report for Scrapinghub
Resolved
Systems have been working stable.
Posted Nov 18, 2020 - 18:07 UTC
Monitoring
We have identified a misconfiguration within our Load Balancer that bottlenecked part of the connections.
The issue has been fixed and we're monitoring it for system stability.
Posted Nov 18, 2020 - 17:19 UTC
Investigating
We have confirmed that our web dashboard became unaccessible. The issue is being investigated.
Posted Nov 18, 2020 - 16:30 UTC
This incident affected: Web Dashboard.