Partial degradation of service for C plan and some Enterprise users
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 20:20 UTC
Update
The fix has been deployed and all systems are operational.
Posted Jun 18, 2020 - 20:19 UTC
Monitoring
The fix has been deployed and we are monitoring the results.
Posted Jun 18, 2020 - 20:11 UTC
Identified
We have understood the root cause and we are working on testing and deploying a fix. This issue was caused by the recent Crawlera upgrade that carried an update to an underlying library, which dropped support for some ciphers that are still needed for some websites to function. As a result, users crawling specific websites that still rely on these ciphers would have seen SSL handshake failure errors that originated between Crawlera and affected websites. This issue affected a small number of C plan users crawling specific websites and some Enterprise users who were not using browser profiles feature. Browser profile feature has its own list of ciphers, hence unaffected by this Crawlera upgrade.
Posted Jun 18, 2020 - 16:55 UTC
Investigating
We are currently investigating this issue. Some requests might return SSL Handshake failure.
Posted Jun 18, 2020 - 05:35 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).