Crawlera service failures affecting C-plan customers
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 21:48 UTC
Monitoring
We have identified the cause to be connection failures with some backend proxies. We have fixed the underlying cause and we are monitoring to ensure that the problem is fully resolved.
Posted Oct 29, 2019 - 18:53 UTC
Investigating
We are currently investigating problems with the Crawera service affecting C plan customers. This does not affect Enterprise customers.
Posted Oct 29, 2019 - 16:43 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).