Crawlera was briefly unavailable
Incident Report for Zyte
Resolved
Crawlera was down due to server issue at Provider's end and Now is working fine.

Sorry for the Inconvenience caused due to the downtime.
Posted Jul 17, 2018 - 09:41 UTC
Monitoring
At approximately 20:20 UTC on July 16th 2018, Crawlera experienced a short downtime. The service was unavailable for fifteen minutes. The issue has been resolved, and we are closely monitoring the service.
Posted Jul 16, 2018 - 20:52 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).