Partial outage on Crawlera and Dashboards
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 01:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2020 - 20:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2020 - 20:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2020 - 15:57 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 15:55 UTC
Investigating
We are currently investigating an issue causing outage for some Crawlera users, as well as some functions of our web dashboards and APIs
Posted Sep 11, 2020 - 15:50 UTC
This incident affected: Web Dashboard, Periodic job scheduling, Project Deployment, and Crawlera.